Update fehler auf 2.13: datenbank muss aktualisiert werden


(vicwooten) #1

hallo zusammen,

beim update auf die aktuellste 2.13. gab es einen internal server error.
nun heisst es:


Die Datenbank muss aktualisiert werden

Ihre Piwik-Datenbank ist nicht mehr aktuell und muss aktualisiert werden, bevor Sie weiter arbeiten können.

Fatal error: Out of memory (allocated 28049408) (tried to allocate 40 bytes) in /xxx/piwik/vendor/leafo/lessphp/lessc.inc.php on line 292

piwik lässt sich nun nicht mehr aufrufen, bzw. genau diese fehlermeldung erscheint beim aufruf.

würde mich über tipps sehr freuen.
vielen dank!


(Stefan Giehl) #2

Hast du Zugriff auf die Konsole? Falls ja, könntest du versuchen das update daruber manuell auszuführen.
Ansonsten hilft alternativ noch das memory limit von PHP entsprechend zu erhöhen


(vicwooten) #3

danke, das hat geklappt :slight_smile: