Update-Fehler (2.0 zu 2.0.1)


#1

Habe das gleiche Problem wie ReneH. Nach dem Update von 2.0 auf 2.0.1 kommt die Meldung:


Deprecated: Assigning the return value of new by reference is deprecated in /usr/local/lib/php/Log.php on line 120

WARN Piwik\Session[2013-12-19 11:13:19] [63fd5] Unable to start session: Session must be started before any output has been sent to the browser; output started in /usr/local/lib/php/Log.php/120

Was kann ich tun, um das Problem zu beheben? Danke im Voraus.


(Peterbo) #2

Welche PHP-Version ist im Einsatz?


(Peterbo) #3

Hier geht’s weiter: 301 Moved Permanently