Update fail (0.5.5/0.6RC1 -> 0.6): Warning within Smarty.class.php on line 1263


(Eukaryota) #1

Hi,

tried to update from both my 0.5.5 and 0.6RC1 to 0.6 by automated update.

I’ve got a nasty yellow screen with

Warning: include(/home/netsh83751/html/piwik/tmp/templates_c/%%71^719^7193AE3D%%update_one_click_done.tpl.php) [<a href='function.include'>function.include</a>]: failed to open stream: Datei oder Verzeichnis nicht gefunden in /home/xxxxxxx/html/piwik/libs/Smarty/Smarty.class.php on line 1263

0.5.5:
When clicking on “Please update now!” I get the screen with the automated update button. After clicking on “automated update”-> yellow screen

0.6RC1:
No update button at all -> yellow warning appears immediately.

Find the whole error message as html file in PN.

Kind regards,
Michael


(Eukaryota) #2

Grrrr… solved!

My disc quota exceeded! WTF… style_emoticons/<#EMO_DIR#>/angry.gif

Deleted some obsolete page code, now it’s updating properly.

I’ve got this fatal error, too.
Clicking F5 showed me "Your Piwik version 0.6 is up to date."
F5 again, and database upgrade starts.
After that everything works fine.

Kind regards,
Michael