Update 3.6.1. from 3.6.0


#1

i updated version 3.6.0. sucessfully to 3.6.1. (automatic update) - but after that i still got the notice that i`am using version 3.6.0. and that there is a newer version 3.6.1.
any idea?

thanx
tom


#2

Same issue, also tried manual update.
Looks like core/Version.php still has 3.6.0 in it.
Not sure if the download is the wrong version or just the value in Version.php.
Download link was https://builds.matomo.org/piwik.zip?cb=3.6.1


#3

done the update again automatically - this time he wants me to update the database - and after that it works.
(thanx tobias)


(Lukas Winkler) #4

Hi,

Sorry, it took a while for the update to be uploaded after the publishing due to slow internet.

Everything should be fine now.