Unable to view recorded data


(Janne) #1

Hi,

I installed Piwik and added tracker code to my sites.
I can see data recorded, but Im unable to see the data on my dashboard.
It only shows no data on this table no matter what day or range I choose.

Default day is set today, and time_before_archive_considered_outdated = 10

Any ideas?

Janne


(Janne) #2

Reinstalled piwik and database with no help still getting No data for this table
Im using now only one site www.bitnet.fi for making things simple.
Data is recorded when someone visits the page but no stats can be displayed.

I have been working with this over 24 hours now.

If anyone have any suggestions I really appreciate.

Don’t see even the generated traffic

Janne style_emoticons/<#EMO_DIR#>/sad.gif


(Janne) #3

Someone? anyone? style_emoticons/<#EMO_DIR#>/unsure.gif


(Matthieu Aubry) #4

please send your precise report, URL, login & password as well as phpmyadmin login & password for the piwik tables to hello@piwik.org and we can have a look; thanks!


(Janne) #5

Thanks for your reply.
The problem is solved by assistance of Vipsoft.
The data was showing 36hours late,but the problem was in timezone settings.

I modified the default timezone in piwik.php and index.php to europe/helsinki and that did it.

Thank you!

Janne


(gamma) #6

Hi there,

I have the same issue.
I did change the timezone in my php.ini to return the Europe/Paris.

Do you have other clue ?

My DBStat are showing the good results.
I am using Piwik 0.4.3

[edit] it is a fresh install (files and DB)


(vipsoft) #7

gamma: did you restart your Apache server?


(gamma) #8

I did and it is still the same.


(johnsons) #9

i am unable to solve this…need a help on this…


(gamma) #10

I did some more tests :

  • timezone is fine in php.ini
  • select now() return the correct datetime

I guess it is no longer a date issue…

When I populate piwik with the script to generate traffic, I can see stats…

Does anyone have a clue ?


(zeta) #11

Check your PHP memory limit in PHP.ini. Try increasing it.


(gamma) #12

Hi,

Back from holidays.
I tried that, from 128M to 512M and still the same.

@zeta : did you experience the same issue ?

Any other idea ?


(gamma) #13

Hello,

I still need some help on that.
Any idea ?


(gamma) #14

[quote=gamma @ Sep 22 2009, 09:42 AM]Hello,

I still need some help on that.
Any idea ?[/quote]

Actually I dig into my html code and it seems that I had an error.
Apologies…