Unable to install Custom dimension Plug in


(Bharani Aravind) #1

Hi,
When i tried to install custom dimensions, i got this error.
I have attached a screenshot of it.

Bharani.


#2

Hi Bharani,
you have to download and install a beta version of Piwik here : https://builds.piwik.org/

I have done so, and then could install the custom dimensions plugin ; if you do, please let me know if you’re able to track events while setting values for your custom dimensions as I’m not (I get a JS error when calling setCustomDimension).

Thibaut


(Bharani Aravind) #3

Hi Thibaut,
Sure, will try this and let you know for sure.

Bharani


(Matthieu Aubry) #4

You can also install the beta in one click! see: I would like to test early beta and RC releases, how do I enable automatic updates to use these development versions? - Analytics Platform - Matomo