Trouble upgrading from 0.5.4 to 0.5.5


(ninive) #1

Hi,

Trying to manually update Piwik from 0.5.4, I first got the message : "Database Upgrade Required

Your Piwik database is out-of-date, and must be upgraded before you can continue.

Piwik database will be upgraded from version 0.5.4 to the new version 0.5.5."

I clicked the “Upgrade Piwik” button, and after a few minutes got the message “Piwik has been successfully updated!”

But when I click the button “Continue to Piwik” The same first message “Database upgrade required” shows again ! So I re-upgraded again and again , successfully again, But still get the message “Database upgrade required” and cannot access my statistics.

My database seems to be well updated, the table piwik_option / version core shows 0.5.5.

Is there a solution ?


(Matthieu Aubry) #2

Does piwik_option / version core show 0.5.5 when you get the “You must to upgrade to 0.5.5” message? If so, that would be unexpected.


(ninive) #3

Absolutely ! I MP you the link to my Piwik directory, you’ll can see by yourself. Thanks a lot !


(ninive) #4

I’m not sure my MP’s were sent, my sent box seems empty. Tell me if you did receive it ! thanks