Trackin conversions admin error


#1

Hello,

I’m using the Spanish version of Piwik and when I’m trying to set the conversions, it appears this message:

No se puede acceder a este recurso, ya que requiere un ‘admin’ de acceso al sitio web id = 1. (You can not access this resource as it requires ‘admin’ access to the website id = 1)

And I don’t know what I have to do because I’m logged with my admin account

Thanks in advance!


#2

can you try and delete contents of tmp folder? also what php version is this on? did you recently upgrade?


#3

Hi Lesjokolat,

Thanks for your answer. I’ve done what you recommend me but it hasn’t work. My PHP version is 5.3.3 and yesterday was the first time I installed and access to the panel

If you or another user have any other ideas it would be nice you hear them. thanks!


#4

Maybe you created a goal in teh converstion set before the update and then updated piwik?

Could you try and delete the goal then re add it?


(Matthieu Aubry) #5

What do you mean by " when I’m trying to set the conversions, it appears this message" ?

Can you post screenshot?
What is the URL that gives you this error?


#6

Thanks for answering

@lesjokolat this goal is someting like domain.com/contact-ok.php and it works since 1 year ago. I’ve not made any changes in the URL recently and I didn’t updated the Piwik version because I download the latest one before set up. Inside Piwik, the message appears when I’m trying to create the goal. I haven’t got any goals yet because I can’t create them :frowning:

@matt I’ve just included part of the answer for you above. The screenshot is attached

Thanks to both!:slight_smile:


(Matthieu Aubry) #7

I tried to reproduce but I couldn’t. I used a user with “admin” permission and it worked, I coudl create a goal. Maybe you only have “view” permission?


#8

Hi Matt, I created only one user, the admin one, so I don’t know what else could I do =/


(Matthieu Aubry) #9

So when you click on Settings, with this user, can you post a screenshot of what you see?


#10

Hi Matt,

We have been testing our servers because when I saw the Settings as you recommeded me, I found some alerts there. We are still trying to solve the problem, so I will answer you then or maybe ask you for help again.

Thanks!