token_auth parameter when using the Bulk Tracking Requests

following the documentation, the Bulk Tracking Requests contains one json object. That object should contain two fields, one with the requests to track and one field with ‘token_auth’. I just found, that the token_auth parameter is not taken from the json object, but expected to be an url parameter. Is there a place to report this difference in documentation and implementation?

Update: And it looks to me, that the token_auth parameter must be given twice, once with the POST body and once in the url.

best regards


I’d be happy to fix the documentation, please let me know exactly what to change in all places.

in the future you can also use the feedback form at the bottom of each documentation page. thanks

I’ve switched back to the not-bulk API. If I’m going to have an other try, I will use the feedback form for necessary document updates.