Tmp folder filling up all disk space


(Shelby Watson) #1

I am having issues with Matomo filling up my disk space.
When researching, the temp file in the /tmp folder is huge. It completely fills up my disk space on my vps. It causes everythign on the system to fail.

I’ve changed security on the system and added a cron job to ensure this is cleaned daily. However, that did not work since the temp file maxing out the system is created that day. If that makes sense.

Anyone else having problems with this.


(Lukas Winkler) #2

Hi,

The tmp/ folder has 38MB for me, so something has to be going wrong there. Can you check what exactly takes so much space in there? (du -h)

Do you by chance have verbose logging enabled in your config?