Systemintegrität wg. config.inc.php


#1

Ich wollte das Plugin “InterSites” aktivieren. Da wird eine Änderung innerhalb von config/config.inc.php erwartet.

Wenn ich diese Änderung vornehme und per Binärübertraung auf den Server übertrage, dann erhalte ich unter Diagnose-Systemprüfung den Fehler einer fehlenden Systemintegrität, weil die config.inc.php nicht in Ordnung ist ("…38133 Bytes werden erwartet statt 38129…" oder so ähnlich).
Auch wenn ich die config.inc.php mit sudo-Rechten direkt im vi auf dem Server bearbeite, wird die bearbeitete config.inc.php angemeckert.

Woran liegt es, dass ich keine manuellen Änderungen an der config.inc.php vornehmen kann, ohne dass das System meckert?

System: aktuelle piwik-Version auf einem Debian7-System.