System Check issue - manifest.inc.php


#1

After doing the latest update to 2.2.1, I run the System Check which returned this under File Integrity:

File integrity check could not be performed due to missing manifest.inc.php. If you are deploying Piwik from Git, this message is normal.

I checked it on the server and found that manifest.inc.php was zero bytes.

What could be wrong here?

Thanks


(Matthieu Aubry) #2

See: empty manifest.php file, no integrity check possible with piwik 2.2.2 · Issue #5105 · matomo-org/matomo · GitHub
this will be fixed in next release (next few hours)


#3

Same problem here with piwik 2.2.2 after auto-update.

Downloaded latest.zip from download page and manifest.inc.php in config folder was zero bytes, too.


(Matthieu Aubry) #4

A typo in the build script!

2.2.2 has been repackaged with the manifest.

Thank you, we appreciate your feedback!


#5

I have this still.

I’m sorry I’m new to Piwik, and I get this notification.

I’ve downloaded the Install from the your website and installed it following the instructions, but getting this message. And the size of hte file on the server is 0.

I have the 2.2.2 version.

Should I be worried?


#6

Just download the latest.zip again. Grab the manifest.inc.php and replace your zero byte manifest with that file.

Best regards.


#7

Thanks! Solved.