Support for PHP 5.3


#1

Hi,

As has been posted for a long time, PIWIK will stop support PHP 5.3 in May, 2015.
My first question is: When in May? Beginning, end, specific date?
My second question is that I notice PIWIK 2.13 is coming out - will it require > 5.3 or will it work with 5.3?
My last question: A while back I asked if 5.4.0 was ok with near term PIWIK upgrades. Is that still the case,
ie: just be > 5.3.x series.

Thanks,
Douglas


(Matthieu Aubry) #2

Hi Douglas,
Actually we will not stop support of PHP 5.3 in May, more likely in July/Aug, see this issue: Drop PHP 5.3 support, Require PHP 5.4 · Issue #7323 · matomo-org/piwik · GitHub