Still cant add websites - always loading data


#1

When logged in as a superuser, in the Websites Management page…

I have access to 0 websites even though there is one site.
It continually says Loading data..., but nothing ever loads 
When I click one of the Add a new website buttons, they both disappear.
 I need to blacklist some urls and can't do so

the page at the url below reads correctly - thus, it is not a server issue.
http://www.naturalphotographyspa,com/analytics/plugins/MultiSites/angularjs/dashboard/dashboard.directive.html

I have the latest version installed. Before I upgraded, as recently as a 2 weeks ago, websites management worked ok with an older version installed. However, before I upgraded, the old version started to exhibit the same problem as with the latest version.
Any suggestions? Thanks.

This bug has been reported before in the past. Why has it not been addressed with a fix that works. BTW: your Github solution does not work for me.

Update: I was able to access the websites management functinality, but it was on my Kindle. Still does not work on my laptops and desktops.


(Matthieu Aubry) #2

Hi there,

Can you try this FAQ: How do I configure my server to let Piwik serve HTML files? - Analytics Platform - Matomo ?


#3

Matt, in my original email i indicated that I tried what you indicated with: Can you try this FAQ: [piwik.org] ?

The result came back ok and were viewable at: http://www.naturalphotographyspa,com/analytics/plugins/MultiSites/angularjs/dashboard/dashboard.directive.html

As I indicated yesterday, I was able to access and use websites adminstration by accessing i via my smart phone, but yesterday I was still unable to access websites administration on my laptops and desktop.

TODAY, without doing anything (no reboots or anything), today I was able to access websites administration on my laptops and desktop. So it’s no longer an issue.

BUT, what gives, why did it work on my smartphone and not my deskto/laptop, Yesterday, and TODAY it works on all platforms - wthout me doing anything?

Just curious as why you think I had the problem?