[Solved] Dashboard "change website" problem after upgrade from 1.12 to 2.0.3


(TKofl) #1

Hello everyone,

we tried to upgrade to piwik 1.12 to 2.0.3 and we have a strange behavoir.

Database upgrade went fine, but the piwik dashboard does not work.

Everything is rendered fine, but no statistics and I cannot change the website with the pull-down menu (please see the attached screenshot).

Browser cache was deleted, I also deleted the piwik folder and re-uploaded the files. Same result.
So far there are also no errors in the apache log. Running with

PHP 5.3.18 (cli) (built: Nov 18 2012 10:15:33)
Copyright © 1997-2012 The PHP Group
Zend Engine v2.3.0, Copyright © 1998-2012 Zend Technologies
with XCache v3.0.0, Copyright © 2005-2012, by mOo
with XCache Cacher v3.0.0, Copyright © 2005-2012, by mOo

The internal check of Piwik is running fine: Huzzah! There are no problems with your Piwik setup. Give yourself a pat on the back.

Thanks for any advice,
Thomas


(Matthieu Aubry) #2

please try 2.1 RC 301 Moved Permanently


(TKofl) #3

Thanks for the tip, piwik-2.1-rc9 solved the problem.