Server PHP version


(hksantini) #1

After resolving the problem with the directory /sessions, I get this message :

" To run Piwik you need at least PHP version 5.1.3

Unfortunately it seems your webserver is using PHP version 5.0.4."

Anyone get an idea cause I can’t reach the Server and ask for updating the PHP version.

Thnaks a lot.


(Mariusz) #2

Hi hksantini,

I am afraid you need at least version 5.1.3 to run Piwik on your server.
Piwik uses the function from this version (and upwards).

Ask your hoster if it’s possible to update to the latest version.

Hope that helps,

BR Mariusz


(hksantini) #3

Hi Mariusz,

Thank you for your answer.


(ValorDT) #4

Who is your host?


(rschilt) #5

If you are not able to contact your host - I would say this is an excellent excuse to upgrade to a host that is more up to date and more responsive to your needs.