SAML login is not working with newer version of matomo 3.6.0


#1

Hi Team,
SAML login is configured for our application. we are getting below issue after clicking in SAML login butonscreenshot-2

same issue with 3.5.1 version also.
can some please suggest


(Lukas Winkler) #2

Hi,

Can you please check your PHP error_log for more detailed error messages?


#3

Hi Lukas,

I see only below errors in php error log.
Error in Matomo: curl_exec: Could not resolve host: plugins.matomo.org; Name or service not known. Hostname requested was: plugins.matomo.org
Error in Matomo: The requested widget is not enabled. This means usually either the plugin that defines the widget is deactivated or you do not have enough permission to access this widget.

I have recently updated matomo from 3.5.1 to 3.6.0. From then widgets are also not loading properly. These errors are related to that and not with SAML I guess.


(Jason) #4

Hi,

Can you tell us what version your SAML plugin is please.

Thanks,


#5

Hi Jason,

SAML plugin version is 3.2.0


(Matthieu Aubry) #6

Hi there,

Could you please contact us at shop@innocraft.com so we can troubleshoot further?

Thanks,