Reporting > HTML-Emails kommen als Text an

Hello everybody,

wir haben Matomo als Plugin für WordPress installiert (0.3.16). Seit letzter Woche verschickt Matomo die Emails mit dem Report nur noch als Text:
This is a message in Mime Format. If you see this, your mail reader does not support this format.

–=dafb75128f8a8d9aac94140f16e95bf
Content-Type: text/html; charset=f-8
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

...

Ich habe bereits folgendes ohne Auswirkungen versucht:
. Bericht auf anderes Format switchen (PDF, CSV) - es wird auch nichts als Anhang versendet
. Bericht löschen und neu erstellen
. Matomo deaktivieren und reaktivieren > das hatte zur Folge, dass Matomo zwar den zuvor angelegten Bericht in der Liste anzeigte, diesen aber weder verschicken, noch löschen konnte (der Bericht wurde nicht gefunden); nach Anlegen eines neuen Berichts wurden 3 Berichte in der Liste gezeigt, die sich dann auch löschen liesen.

Wenn ich einen Bericht speichere oder manuell versende kommt diese Fehlermeldung:
“Failed to load HTML-File:
Please check if you have an adblocker or something similar enabled”

Ich habe keinen Adblocker.

Der Fehler tritt bei zwei verschiedenen Webseiten auf (beide auf demselben Server).

An was könnte der Fehler liegen?

Danke schon jetzt!

Michael

Hallo,

Matomo ruft einfach nur die PHP mail() funktion auf. Alles andere macht die PHP configuration, die die Mail meistens an sendmail weitergibt, welches ein Teil des lokalen Mailservers ist.
Für solche Probleme ist es daher vermutlich hilfreicher in den Logs des Mailservers zu suchen.

Falls der Mailserver aber auch über SMTP erreichbar ist, kannst du SMTP in Matomo einrichten, womit das für den E-Mail-Versand verwendet wird.