Reply To: Please READ before posting a new topic


#1

Well Matt, I read your sticky note and I did read EVERYWHERE on the site about my problem and found NO solution anywhere. I made sure of this before posting my problem in this forum earlier. Subject name “Installation Problem”. I got NO RESPONSE so I PM you twice with my problem and still NO RESPONSE. I have been monitoring this forum for HOURS now and I know that you have been replying to others and even posted this sticky HOURS after I listed my problem for help.

My question to you is why would you go on ignoring helping people with thier problem. It doesn’t take two minutes to say, "your problem is unique, I will look over it when I get the time. Simple!

My problem may be something small that I don’t understand. But you wrote this and could at least point me in the right direction and I can go from there.

I had high hopes for this program but I am VERY DISAPPOINTED BY THE LACK OF HELP HERE.

Nevertheless this is how I feel

If you still want to help me with my problem it would be nice if not, well that all I can say.

My problem is:

I am having problem with the install process. I downloaded and installed Piwik and it completed the process. when I got the last page that said Congratulation and Continue To Piwik. When I clicked it, it started over. I have rebooted my server and reinstalled it twice and it’s still doing the same thing.

I have rebooted my server and and have reinstalled it twice now and don’t know what is wrong. When I go to my website /piwik it doesn’t give me a log in page.

Will you help?

Thank you.


(Matthieu Aubry) #2

Is the file config/config.ini.php created? if not make sure the directory piwik/config/ has write permissions.


#3

Hello Matt,

Thank you for the reply. Your simple solution solved my problem. I am sure I am not the first to experience this problem nor will be the last. It would be worth a lot to other to add this on your installation page (Installing Piwik - Analytics Platform - Matomo). Right under the “Congratulations!” image. As a note that if one does not get a log in page to check and make sure that piwik/config/ has write permissions and to reinstall. Just my two cents.

Thanks anyway. Sorry for taking it to this point but I needed help.

Mo.