Probleme d'installation pour débutant


#1

Bonjour,

je suis débutant et j’essaie d’installer piwik sur mon site mais je n’y arrive pas . J’ai pourtant télécharger le dernier dossier “latest” , j’ai décompresser et mis le dossier piwik dans le ftp mais quand je lance dans mon navigateur http://monsite/piwik j’ai un message d’erreur suivant :
"Unable to start session. Check that session.save_path or tmp/sessions is writeable, and session.auto_start = 0."
si quelqu’un peut m’aider avec une réponse simple j’en serait ravi

merci


#2

I got the same error
"Unable to start session. Check that session.save_path or tmp/sessions is writeable, and session.auto_start = 0."

I am writing the address for installation

…/piwik
and I see in browser

Warning: ini_set() has been disabled for security reasons in …piwik/libs/Zend/Session.php on line 205

“Unable to start session. Check that session.save_path or tmp/sessions is writeable, and session.auto_start = 0.”


(vipsoft) #3

why does your host disable ini_set() ?


#4

I do not know.
I’ve installed the files (ftp) and run
those written above the screen image


(Fabian Becker) #5

What’s the name of your hoster milleniumprince? Can you provide a link?

Cheers


#6

http://istatistik.99k.org/piwik/


#7

http://spamarseille.chez.com/piwik


(Fabian Becker) #8

neutrino.47: The message tells you to give tmp/sessions write-access. chmod 777 on that folder and you should be ready to go.

milleniumprince: You should probably switch to a better hoster.


#9

donc ce n’est pas un probleme d’intallation mais mon hebergeur qui n’est pas bon ? Le probleme c que je ne trouve pas d’autre hébergeur gratuit sans publicité … Merci pour ces renseignement , je vais me mettre a en chercher un autre alors .


(vipsoft) #10

milleniumprince: you can try changing the ini_set() to @ini_set(), to suppress the warning. It might get you farther…or not (given that your hosting provider has a restrictive php configuration).


#11

ok.
Tesekkurler - Thanks