Problem with Cron-Job Archive PHP: /tmp/cron_run_command_infolg.sh: line 3: 4643 Killed


#1

I receive the following result via the archive.php:

[2012-04-11 05:47:27] [e9f059ef] ---------------------------
[2012-04-11 05:47:27] [e9f059ef] INIT
[2012-04-11 05:47:27] [e9f059ef] Querying Piwik API at: KonsoleH Login
[2012-04-11 05:47:27] [e9f059ef] Running as Super User: admin
[2012-04-11 05:47:27] [e9f059ef] Notes
[2012-04-11 05:47:27] [e9f059ef] - Reports for today will be processed at most every 3600 seconds. You can change this value in Piwik UI > Settings > General Settings.
[2012-04-11 05:47:27] [e9f059ef] - Reports for the current week/month/year will be refreshed at most every 3600 seconds.
[2012-04-11 05:47:27] [e9f059ef] - Archiving was last executed without error 1 days 1 hours ago
[2012-04-11 05:47:27] [e9f059ef] Will process 4 websites with new visits since 1 days 1 hours , IDs: 1, 4, 5, 6
[2012-04-11 05:47:27] [e9f059ef] ---------------------------
[2012-04-11 05:47:27] [e9f059ef] START
[2012-04-11 05:47:27] [e9f059ef] Starting Piwik reports archiving…
[2012-04-11 05:47:28] [e9f059ef] Archived website id = 1, period = day, Time elapsed: 0.445s
[2012-04-11 05:47:28] [e9f059ef] Archived website id = 1, period = week, 44 visits, Time elapsed: 0.475s
[2012-04-11 05:47:29] [e9f059ef] Archived website id = 1, period = month, 233 visits, Time elapsed: 0.848s
[2012-04-11 05:47:30] [e9f059ef] Archived website id = 1, period = year, 1303 visits, Time elapsed: 0.949s
[2012-04-11 05:47:30] [e9f059ef] Archived website id = 1, today = 1 visits, 4 API requests, Time elapsed: 2.718s [1/4 done]
[2012-04-11 05:47:30] [e9f059ef] Archived website id = 4, period = day, Time elapsed: 0.295s
[2012-04-11 05:47:31] [e9f059ef] Archived website id = 4, period = week, 43 visits, Time elapsed: 0.354s
/tmp/cron_run_command_infolg.sh: line 3: 4643 Killed /usr/bin/php5 /usr/www/users/infolg/piwik/misc/cron/archive.php --url=http://statistics.XXX.de/

Do you an idea what could went wrong?

Regards,
Marc


(Matthieu Aubry) #2

Maybe your web host kills the piwik request because it takes too long?