Plugins/LoginLdap/Ldap ldap_bind(): Unable to bind to server: Inappropriate authentication


#1

Full message from Piwik upon login:

WARNING: /var/www/piwik/plugins/LoginLdap/Ldap/Client.php(82): Warning - ldap_bind(): Unable to bind to server: Inappropriate authentication - Piwik 2.14.3 - Please report this message in the Piwik forums: http://forum.piwik.org (please do a search first as it might have been reported already)

I recently implemented Duo two factor authentication via the LDAP auth proxy, running in front of an OpenLDAP server. Login and Duo push notifications are working correctly, I am not experiencing any issues other than the warning. It asked me to post it, so I did :slight_smile:

-Chris


(Matthieu Aubry) #2

Hi there,

please report Plugin bugs directly in the plugin issue tracker: Issues · matomo-org/plugin-LoginLdap · GitHub