Plugin "TrackerJsCdnSync" not working with docker-compose

Apparently it does not install AWS SDK which is in phpcomposer dependecies:
“require”: {
“aws/aws-sdk-php”: “",
“ext-curl”: "
”,
“ext-json”: “*”
}
So after I try to publish the container I see “Class Aws/S3/S3Client not found” error.
I’m not familiar with php at all, maybe someone have an idea what to do?

I installed it via the interface by uploading ZIP file.