Piwik v 2.8 and PHP 5.3.3


#1

Hi,

I just download Piwik 2.8.0
The first page “ticked” everything ( roughly) OK, except that It says :

  1. " Version PHP > 5.3.3 (I am running 5.3.3-37 if I remember correctly ) " AND it says : "Erreur: Version PHP > 5.3.3 requis"
    So, I am bit confused !!

  2. Optionnal :
    GD > 2.x + Freetype (graphiques) AND GD > 2.x + Freetype (graphiques)
    Les sparklines won’t work => Why ? What should I do ?

Thanks for your help

Steve76


(Matthieu Aubry) #2

What exact php version are you using?


#3

Hi,

I am using the version 5.3.3-27.el6_5.2
I found a trick 2 hours ago… I’ve édited the file “testminimumphpversion”… something like that and I modified the test value . I wrote 5.3.2
And that works out… I had an error message saying that the file may be correupted, but that works out…

Thanks