Piwik v.2.16.0 / fresh install


(Thierry jeanjean) #1

Hello,
I have a fresh install, using Piwik 2.16.0.
All the installation process went smoothly … But i am not able to login (first login) …

Error: Form security failed. Please reload the form and check that your cookies are enabled. If you use a proxy server, you must configure Piwik to accept the proxy header that forwards the Host header. Also, check that your Referrer header is sent correctly.

I have tried with IE, Firefox and Chrome.

My piwik access logs:

[14/Feb/2016:18:18:32 +0200] “GET /plugins/Morpheus/stylesheets/base/icons.css HTTP/1.1” 200 1375 [14/Feb/2016:18:18:32 +0200] “GET /plugins/Morpheus/images/loading-blue.gif HTTP/1.1” 200 993
[14/Feb/2016:18:18:32 +0200] “GET /index.php?module=Proxy&action=getNonCoreJs&cb=f92c951b933178fcb7e9b30e5008f2c1 HTTP/1.1” 200 624
[14/Feb/2016:18:18:32 +0200] “GET /plugins/CoreHome/images/favicon.png HTTP/1.1” 200 18357
[14/Feb/2016:18:18:32 +0200] “GET /plugins/Morpheus/images/affix-arrow.png HTTP/1.1” 200 3450
[14/Feb/2016:18:18:32 +0200] “GET /plugins/Morpheus/images/login-sprite.png HTTP/1.1” 200 10472
[14/Feb/2016:18:18:41 +0200] “POST / HTTP/1.1” 200 10702
[14/Feb/2016:18:20:59 +0200] “POST / HTTP/1.1” 200 10707
[14/Feb/2016:18:30:00 +0200] “GET / HTTP/1.1” 200 9309
[14/Feb/2016:18:30:06 +0200] “POST / HTTP/1.1” 200 9522
[14/Feb/2016:18:31:49 +0200] “POST / HTTP/1.1” 200 9520

My piwik error logs are empty.

My vHost config:

<VirtualHost *:80>
ServerAdmin webmaster@domain.ltd
DocumentRoot /var/www/analytic/piwik/
#Header merge Cache-Control no-store env=NO_STORE
ServerName analytic.domain.ltd
PHPINIDir /var/www/analytic/piwik
ErrorLog /var/log/apache2/analytic-error_log
CustomLog /var/log/apache2/analytic-access_log common
<Directory /var/www/analytic/piwik>
Options All
DirectoryIndex index.php
AllowOverride All
order allow,deny
allow from all

Any ideas ?

Thx


(Michael Hess) #2

Check Administration page or User Settings page not accessible