Piwik update to 2.8.0


#1

I tried to update piwik version 2.7.0 to 2.8.0 and I got theses errors above.

There is an error. Please report the message (Piwik 2.7.0) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Warning: fopen(http://builds.piwik.org/piwik.zip?cb=2.8.0): failed to open stream: HTTP request failed! in /rede/aplic/piwik/core/Http.php on line 400

Backtrace -->

#0 Piwik\Error::errorHandler(…) called at [:]
#1 fopen(…) called at [/rede/aplic/piwik/core/Http.php:400]
#2 Piwik\Http::sendHttpRequestBy(…) called at [/rede/aplic/piwik/core/Http.php:94]
#3 Piwik\Http::sendHttpRequest(…) called at [/rede/aplic/piwik/core/Http.php:722]
#4 Piwik\Http::fetchRemoteFile(…) called at [/rede/aplic/piwik/plugins/CoreUpdater/Controller.php:177]
#5 Piwik\Plugins\CoreUpdater\Controller->oneClick_Download(…) called at [/rede/aplic/piwik/plugins/CoreUpdater/Controller.php:120]
#6 Piwik\Plugins\CoreUpdater\Controller->oneClickUpdate(…) called at [:]
#7 call_user_func_array(…) called at [/rede/aplic/piwik/core/FrontController.php:577]
#8 Piwik\FrontController->doDispatch(…) called at [/rede/aplic/piwik/core/FrontController.php:86]
#9 Piwik\FrontController->dispatch(…) called at [/rede/aplic/piwik/core/dispatch.php:34]
#10 require_once(…) called at [/rede/aplic/piwik/index.php:46]


There is an error. Please report the message (Piwik 2.7.0) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Warning: feof() expects parameter 1 to be resource, boolean given in /rede/aplic/piwik/core/Http.php on line 401

Backtrace -->

#0 Piwik\Error::errorHandler(…) called at [:]
#1 feof(…) called at [/rede/aplic/piwik/core/Http.php:401]
#2 Piwik\Http::sendHttpRequestBy(…) called at [/rede/aplic/piwik/core/Http.php:94]
#3 Piwik\Http::sendHttpRequest(…) called at [/rede/aplic/piwik/core/Http.php:722]
#4 Piwik\Http::fetchRemoteFile(…) called at [/rede/aplic/piwik/plugins/CoreUpdater/Controller.php:177]
#5 Piwik\Plugins\CoreUpdater\Controller->oneClick_Download(…) called at [/rede/aplic/piwik/plugins/CoreUpdater/Controller.php:120]
#6 Piwik\Plugins\CoreUpdater\Controller->oneClickUpdate(…) called at [:]
#7 call_user_func_array(…) called at [/rede/aplic/piwik/core/FrontController.php:577]
#8 Piwik\FrontController->doDispatch(…) called at [/rede/aplic/piwik/core/FrontController.php:86]
#9 Piwik\FrontController->dispatch(…) called at [/rede/aplic/piwik/core/dispatch.php:34]
#10 require_once(…) called at [/rede/aplic/piwik/index.php:46]


There is an error. Please report the message (Piwik 2.7.0) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Warning: fread() expects parameter 1 to be resource, boolean given in /rede/aplic/piwik/core/Http.php on line 402

Backtrace -->

#0 Piwik\Error::errorHandler(…) called at [:]
#1 fread(…) called at [/rede/aplic/piwik/core/Http.php:402]
#2 Piwik\Http::sendHttpRequestBy(…) called at [/rede/aplic/piwik/core/Http.php:94]
#3 Piwik\Http::sendHttpRequest(…) called at [/rede/aplic/piwik/core/Http.php:722]
#4 Piwik\Http::fetchRemoteFile(…) called at [/rede/aplic/piwik/plugins/CoreUpdater/Controller.php:177]
#5 Piwik\Plugins\CoreUpdater\Controller->oneClick_Download(…) called at [/rede/aplic/piwik/plugins/CoreUpdater/Controller.php:120]
#6 Piwik\Plugins\CoreUpdater\Controller->oneClickUpdate(…) called at [:]
#7 call_user_func_array(…) called at [/rede/aplic/piwik/core/FrontController.php:577]
#8 Piwik\FrontController->doDispatch(…) called at [/rede/aplic/piwik/core/FrontController.php:86]
#9 Piwik\FrontController->dispatch(…) called at [/rede/aplic/piwik/core/dispatch.php:34]
#10 require_once(…) called at [/rede/aplic/piwik/index.php:46]


There is an error. Please report the message (Piwik 2.7.0) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Warning: feof() expects parameter 1 to be resource, boolean given in /rede/aplic/piwik/core/Http.php on line 401

Backtrace -->

#0 Piwik\Error::errorHandler(…) called at [:]
#1 feof(…) called at [/rede/aplic/piwik/core/Http.php:401]
#2 Piwik\Http::sendHttpRequestBy(…) called at [/rede/aplic/piwik/core/Http.php:94]
#3 Piwik\Http::sendHttpRequest(…) called at [/rede/aplic/piwik/core/Http.php:722]
#4 Piwik\Http::fetchRemoteFile(…) called at [/rede/aplic/piwik/plugins/CoreUpdater/Controller.php:177]
#5 Piwik\Plugins\CoreUpdater\Controller->oneClick_Download(…) called at [/rede/aplic/piwik/plugins/CoreUpdater/Controller.php:120]
#6 Piwik\Plugins\CoreUpdater\Controller->oneClickUpdate(…) called at [:]
#7 call_user_func_array(…) called at [/rede/aplic/piwik/core/FrontController.php:577]
#8 Piwik\FrontController->doDispatch(…) called at [/rede/aplic/piwik/core/FrontController.php:86]
#9 Piwik\FrontController->dispatch(…) called at [/rede/aplic/piwik/core/dispatch.php:34]
#10 require_once(…) called at [/rede/aplic/piwik/index.php:46]


There is an error. Please report the message (Piwik 2.7.0) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Warning: fread() expects parameter 1 to be resource, boolean given in /rede/aplic/piwik/core/Http.php on line 402

Backtrace -->

#0 Piwik\Error::errorHandler(…) called at [:]
#1 fread(…) called at [/rede/aplic/piwik/core/Http.php:402]
#2 Piwik\Http::sendHttpRequestBy(…) called at [/rede/aplic/piwik/core/Http.php:94]
#3 Piwik\Http::sendHttpRequest(…) called at [/rede/aplic/piwik/core/Http.php:722]
#4 Piwik\Http::fetchRemoteFile(…) called at [/rede/aplic/piwik/plugins/CoreUpdater/Controller.php:177]
#5 Piwik\Plugins\CoreUpdater\Controller->oneClick_Download(…) called at [/rede/aplic/piwik/plugins/CoreUpdater/Controller.php:120]
#6 Piwik\Plugins\CoreUpdater\Controller->oneClickUpdate(…) called at [:]
#7 call_user_func_array(…) called at [/rede/aplic/piwik/core/FrontController.php:577]
#8 Piwik\FrontController->doDispatch(…) called at [/rede/aplic/piwik/core/FrontController.php:86]
#9 Piwik\FrontController->dispatch(…) called at [/rede/aplic/piwik/core/dispatch.php:34]
#10 require_once(…) called at [/rede/aplic/piwik/index.php:46]