Piwik_Log could not be autoloaded


#1

Hallo,

ich habe ein Problem mit der Installation. Alles lief durch bis zum letzten Punkt. Eigentlich sollte da wohl der Code angezeigt werden, aber statt dessen gab es diese Meldung:

Piwik_Log could not be autoloaded.
Backtrace:

#0 [internal function]: Piwik_Loader::autoload(‘Piwik_Log’)
#1 /srv/www/htdocs/web113/html/piwik/core/Log/APICall.php(20): spl_autoload_call(‘Piwik_Log’)
#2 /srv/www/htdocs/web113/html/piwik/core/Loader.php(63): require_once(’/srv/www/htdocs…’)
#3 [internal function]: Piwik_Loader::autoload(‘Piwik_Log_APICa…’)
#4 /srv/www/htdocs/web113/html/piwik/core/Piwik.php(1530): spl_autoload_call(‘Piwik_Log_APICa…’)
#5 /srv/www/htdocs/web113/html/piwik/plugins/Installation/Controller.php(458): Piwik::createLogObject()
#6 /srv/www/htdocs/web113/html/piwik/plugins/Installation/Controller.php(376): Piwik_Installation_Controller->initObjectsToCallAPI()
#7 /srv/www/htdocs/web113/html/piwik/plugins/Installation/Installation.php(62): Piwik_Installation_Controller->firstWebsiteSetup()
#8 [internal function]: Piwik_Installation->dispatch(Object(Piwik_Event_Notification))
#9 /srv/www/htdocs/web113/html/piwik/libs/Event/Dispatcher.php(213): call_user_func_array(Array, Array)
#10 /srv/www/htdocs/web113/html/piwik/core/PluginsManager.php(362): Event_Dispatcher->addObserver(Array, ‘FrontController…’)
#11 /srv/www/htdocs/web113/html/piwik/core/PluginsManager.php(248): Piwik_PluginsManager->addPluginObservers(Object(Piwik_Installation))
#12 /srv/www/htdocs/web113/html/piwik/core/PluginsManager.php(165): Piwik_PluginsManager->loadPlugins()
#13 /srv/www/htdocs/web113/html/piwik/core/FrontController.php(209): Piwik_PluginsManager->setPluginsToLoad(Array)
#14 /srv/www/htdocs/web113/html/piwik/index.php(103): Piwik_FrontController->init()
#15 {main}

Hat jemand eine Idee, was ich tun könnte?

Gruß
Ralf