Piwik Error message after 2.14 upgrade


#1

I’m getting the following error message after Piwik 2.14 upgrade:

WARNING: /export/apps/httpd/htdocs/piwik/vendor/piwik/cache/src/Backend/Factory.php(34): Notice - Undefined index: backends - Piwik 2.14.3 - Please report this message in the Piwik forums: http://forum.piwik.org (please do a search first as it might have been reported already)

Please Advise.
Giselle


(Matthieu Aubry) #2

Hi there,

Feel free to try again installing with the latest 2.15.0 beta version which includes many fixes and improvements, see: I would like to test early beta and RC releases, how do I enable automatic updates to use these development versions? - Analytics Platform - Matomo

If you still have a problem, please create an issue on our tracker GitHub - matomo-org/piwik: Liberating Web Analytics. Star us on Github? +1. Matomo is the leading open alternative to Google Analytics that gives you full control over your data. Matomo lets you easily collect data from websites, apps & the IoT and visualise this data and extract insights. Privacy is built-in. We love Pull Requests!