Piwik Date range problem

Recently upgraded Piwik to v1.9.2. Whenever we select a date range and apply date range, the ‘go’ button near to the language selector shows off and stays until we click on the ‘go’ button.

When we login to the piwik for the first time, it displays the current date. go button problem only when we select the date range.

Any idea how to fix this issue ?


try delete browser cache ?

Tried deleting cache. same problem while selecting the date range.

What browser is this occurring in? have you tried another browser?

I tried in IE 8 and Firefox. On both browsers, I see the problem.

Is this from a home or business internet connection? Do you have any odd browser plugins? Maybe try and turn them off temporoarily?

I am trying from business internet connection. I tried in Firefox safe mode (with all add-ons disabled) and I get the same behavior.

It would be interestingto see if from a home interent connection and another machine if the effect was still present.

DO you have any access to error logs?

Will check from home internet connection and update you. I checked the error_logs and I do not see anything for today. Is it possible to enable trace on the piwik site ?


Hi i beleive so but dont know how to do it myself. Someone else im sure can point you to how.


Also try: Troubleshooting - Analytics Platform - Matomo