Piwik 2.x security updates relevant for Piwik 1.12?


#1

Hi there,

I’m curious if The Piwik 2.x security updates (i.e. 2.2.0, 2.4.0) are critical for all previous Piwik releases or only Piwik 2.x.
Do I have to upgrade Piwik 1.12 to Piwik 2.4.0?

Thanks a lot!


(Matthieu Aubry) #2

Yes! There are many security issues fixed from 1.12. Thanks for updating


#3

Thanks Matt, it will be done soon. :slight_smile: