Piwik 2.0.3 problemas al actualizar


#1

Hola buenas noches tengo el siguiente problema al actualizar el PIWIK a la V.2.0.3 tengo un mensaje de error muchas gracias

Fatal error : Clase Indefinido constante ‘CVAR_INDEX_ECOMMERCE_ITEM_SKU’ en /

require_once (/ home/electri2/public_html/analytics.example.org / libs / spyc.php) [ function.require-once ]: failed to open stream: No such file or línea 13 Backtrace ->

0 Piwik \ Error :: errorHandler (…) se llama a

require_once (…) se llama a
require_once (…) se llama a
require_once (…) pidió a [/ home/electri2/public_html/analytics.example.org/core/Plugin/Manager.php: 730]

4 Piwik \ Plugin \ Manager-> makePluginClass (…) pidió a [ / home/electri2/public_html/analytics.example.org/core/Plugin/Manager.php: 701]

5 Piwik \ Plugin \ Manager-> LoadPlugin (…) pidió a [/ home/electri2/public_html/analytics. example.org / core / Programas / Manager.php: 455]

6 Piwik \ Plugin \ Manager-> returnLoadedPluginsInfo (…) pidió a [/ home/electri2/public_html/analytics.example.org/plugins/CorePluginsAdmin/Controller . php: 365]

7 Piwik \ Plugins \ CorePluginsAdmin \ Controller-> modo seguro (…) pidió a [:]

8 call_user_func_array (…) pidió a [/ home/electri2/public_html/analytics.example.org / core / FrontController.php: 117]

9 Piwik \ frontController-> dispatch (…) pidió a [/ home/electri2/public_html/analytics.example.org/core/FrontController.php: 258]

10 Piwik \ frontController :: triggerSafeModeWhenError (…) pidió a [:]


(Matthieu Aubry) #2

por favor suba todos los archivos en tu server y inténtalo de nuevo