Pdf reports not working


Whenever I click on “Send Report now”, the screen keeps me telling “Loading data…”


If you can PM me the Piwik URL + login password + bug description, I can look thanks


I just upgraded to 1.1 and the issue is still there.

Your userid is still open for your use.


The issue was finally fixed in Piwik! please test, the latest RC and report if it still does not work for you: 301 Moved Permanently


I do have version 1.4 and it is still not working.


can you PM me your piwik url + login + password?

Hi there,

i have the same Problem with PIWIK 1.4


Zend says “unable to send mail”. I don’t know why the error doesnt’ show up because it should… but, the problem is that your php or mail server not properly configured. You can try to send your emails via GMAIL server for example: How to - Analytics Platform - Matomo


I am still checking out with my hosting provider, but when I try the following line (with an echo) in a standalone php file, it does not work:

<?php echo begin; $fromEmailAddress = Zend_Registry::get('config')->General->noreply_email_address; echo showValue; echo $fromEmailAddress; ?>


My problem with entering the gmail account is that when my webpage gets hacked, it will also reveal my email account details

Please see their response:

[quote=“bluehost team”]Hello,
You can no longer send emails that appear to be from an email address that is not on your account.

Therefore, if you have a contact form or email program that attempts to set the “From:” header to anything but an email address that exists in your bluehost account, the mail will be rejected by our spoofing filter.

If you are sending email through SMTP, you must connect to “localhost” to send your email. Remote SMTP connections are no longer allowed from our servers and you must use AUTH when you connect to the SMTP.

Lastly, there is only one other change you should be aware of. Our mail system will not allow this header:

From: email@domain email@domain.com

Even if the email is valid, our system will fail the message due to the double declaration of the email address.
Thank you,
Level II Tech Support Engineer[/quote]

I commented the following line now out: $mail->setFrom($fromEmailAddress, $fromEmailName);

As I assume that there are many bluehost users, would it not be an option to add a setting in which the from address can be set?