Our site has been down for days, what gives?

image

1 Like

Also in the iframe this is what I get matomo

1 Like

Hi,

https://mynapatools.matomo.cloud/ seems to work for me, I nevertheless forwarded it to the Cloud team.

Can you maybe in the meantime check your environment if something is blocking the request?

We are experiencing the same problem and cannot reach our dashboard at https://vaxcalc.matomo.cloud/ Loading our website shows “Failed to load resource: net::ERR_CONNECTION_CLOSED” in the console.

I am able to reach mynapatools (but not my my dashboard, as posted above)

Are you maybe using any ad blocker? Which browser are you using?

It was working fine before the weekend that’s why it’s weird. I rebooted and cleared my cache and turned off my firewall and any blockers and now I get this when I load the url: image

Interesting… I’ve been using chrome and unable to reach matomo cloud; just tried Firefox on same machine and can reach no problem. Back to Chrome and cannot reach. Disabled ad-block and privacy badger on chrome still cannot reach.

Back to Firefox: https://vaxcalc.matomo.cloud/ works
Safari, it works.


HELP - i am trying to share more info but am being blocked by the new member 3 message response limit.


On an entirely different machine running Windows, using Chrome works. On my iMac (main dev macine) it does not. Both are using Version 75.0.3770.100 (Official Build) (64-bit)

Yes very interesting, won’t work in chrome, tried in MS Edge and I could log in! what the.

Hi,

I raised the limit.


Can you both try to open your browsers developer tools (F12) and check for the exact error shown there?
Are you using any adblockers using broad blocklists (e.g. blocking every request containing matomo in the URL?) or a system wide anti-virus that interferes with the internet connection?

From my website trying to load the tracking code, this is what I’m seeing:

I currently have my adblocker disabled. No anti-virus running.

On Linux, I’m having the same problem with chrome. However, when i open a “guest” window or incognito window, no problem. In all cases where Chrome doesn’t work, I’m signed in…

Just signed out of Chrome and still have the same problem.

I just tried in chrome and it worked on the login page and the iframe now. However, if I haven’t logged in I am redirected from the iframe to the login page where it gives me the error " Error : You can’t access this resource as it requires ‘view’ access for the website id = 1."

My Linux Chrome is working now after i cleared all data (cookies, cache). Not sure if Matomo did something and this is just coincidence? I will check my other computer (with no cleared out data) tomorrow

Could someone let us know since when these issue started to happen for you exactly?

I noticed it yesterday, but hadn’t checked the dashboard for 2 or 3 days.

The same thing happened here as well

Yesterday for me as well Thomas. I was out of the office since last Wednesday so it could have happened anytime before yesterday.

dashboard and tracker are working in Chrome on my other computer - and i didn’t do anything to Chrome. Thanks for fixing!