Oops… there was a problem during the request / widgets with super-user token authentication is not allowed

I’ve searched, and not found an answer to this.

When viewing Matomo Dashbord in WP Admin this error will always pop up initially, and with every refresh of the UI.

The access log file has this:
“Error in Matomo: This user has super-user access. Embedding widgets with super-user token authentication is not allowed. Check the FAQ for more info.”

The FAQ reference is lacking the actual reference, and a search for this is not providing any answers.

PHP 8.1, WordPpess 6.5.2, Matomo 5.0.5.