Nom de la page indéfini


#1

Bonjour
L’orsque je regarde mes stats dans les titres des pages (actions) j’ai une ligne ayany pour Titre : “Nom de la page indéfini” dans “ouvrir les transactions” j’ai :
"L’action n’a eu aucune visite de page durant la période ou bien elle est invalide."
D’ou vient cette “page” ?
Merci pour vos infos


(Matthieu Aubry) #2

Cette page est une page qui peut etre n’a pas de contenu dans la balise


#3

bonjour
j’utilise joomla et la création d’une page se fait obligatoirement avec un j’ai vérifé mes pages mais j’ai rien trouvé qui explique cela .De plus piwik me donne aucune url


#4

Bonjour
J’ai le même soucis depuis peu. Les pages ont commcée à apparaître le 13/05. Difficile de me souvenir de ce que j’ai pu faire sur le site à cette date. Il ne e semble pas avoir apporté de changements particulier. Depuis leur nombre augment constamment…
Je ne parviens pas à mettre la main sur la ou les pages qui n’aurait pas de balise title… Un outils qui permettrait de le vérifier ou u façon de retrouver l’info ou l’url dans la base de piwik ?


(Matthieu Aubry) #5

Bonjour, merci du rapport ! C’est bien un bug introduit dans 2.2.2.

Ce bug est corrige dans la derniere version 2.3.0-rc1 que vous pouvez mettre a jour en 1 click I would like to test early beta and RC releases, how do I enable automatic updates to use these development versions? - Analytics Platform - Matomo - Je viens de la publier elle est toute fraiche et a priori stable (tu)

Ce bug etait du au fait que les “Outlinks” (liens sortant) apparaissaient en trop dans les rapport de pages (et ‘indefini’)

nous avons une periode de 72 heures de RC testing qui commence maintenant… n’hesitez pas a envoyer votre feedback


#6

Merci beaucoup :slight_smile: ! Toujours super réactif c’est agréable.
Les anciennes statistiques faisant apparaître cette page indéfini restent-elles en l’état où y’a-t-il un moyen qu’elles soient recalculées ?


(Matthieu Aubry) #7

A priori, elle reste en l’etat, mais si c’est grave il y a toujours moyen de reparer les lignes dans les logs, et re-processer les stats. Je posterai les instructions si d’autres personnes demandent.


#8

ok pas grave, juste pour savoir
Merci beaucoup :slight_smile:

Philippe


#9

Bonjour,

J’ai installé Matomo pour mon site (version 3.5.1) il y a un mois à peu près et je retrouve des “URL de la page indéfini” dans le suivi des visiteurs. Cela semble être régulier, toutes les semaines à peu près.

Cela m’inquiète un peu, car je crains toujours le piratage de mes sites. Même si la sécurisation de mes sites s’améliore et que cela n’est plus arrivé depuis quelques années.
Mais j’ai vraiment eu peur quand j’ai cliqué sur le petit dossier pour voir la page indéfinie et que je suis arrivé sur la console Matomo. Il m’a fallut un peu de temps pour comprendre que cette page indéfinie n’était pas la console, mais que le lien du petit dossier est vide avec un target _blank.

Il faudrait peut être plutôt faire un lien avec un href="#’.

Merci de votre assistance pour solutionner ce problème, car il me semble que c’est pour des visiteurs à l’étranger et justement, mon site réagit différemment selon la localisation des utilisateurs.

Sincèrement.