No suitable convert encoding function


(Jacek) #1

Unfortunately I can’t even start the installation because this is what I get:

Matomo encountered an error: No suitable convert encoding function (use UTF-8 as your encoding or install the iconv or mbstring extension).

I have PHP Version 5.6.37 on Linux server.

Can anyone help, please?


(Lukas Winkler) #2

Hi,

Do you have php-mbstring installed?