No data displayed


#1

Hi!

Yesterday I have installed Piwik 2.1 (fresh installation). I have also setup one website to test. The JS-tracking code has also been copied to this site and is run everytime someone openes a webpage of this site.
Yesterday there was no data displayed and I was wondering. I thought maybe I have to wait some time until the data gets processed.

If I go to “all websites” I can see that there was one visitor with 10 clicks. But there is no graph or tables or whatsoever.
On the dashboard I can see the menu at the top but not even one button does anything.

Link to the screenshot [attachment 1615 Clipboard01.jpg]

Obviously I have done something wrong, but I am not sure what it is. I can also click the calendar but it does exactly nothing. I was expecting that a calender would popup and i can choose a date.

Any help is appreciated.

Regards,
Alex


#2

I solved the problem:
php-dom / php-xml was not installed -> installed
I downloaded the latest.zip again, extraced it into a different folder
copied the old config

and now it is working o_O


(Matthieu Aubry) #3

What was the error message that led you to find that php-dom / php-xml were missing? I’d like to add this to the system check page if possible… so other people will find out during installation


#4

http://ur1.ca/grzdm


#5

[quote=matt]
What was the error message that led you to find that php-dom / php-xml were missing? I’d like to add this to the system check page if possible… so other people will find out during installation[/quote]

Hi matt!

It was listed under “Optional” with a red cross. I am not sure if that fixed my problem. After the installation nothing happened/changed. But that could be because of the proxy we are using here. After I reinstalled everything it worked fine.
So if php-dom is mandatory it should not be listed under optional.


#6

http://www.freeteams.com/300riseofanempire/news.html?story=139815