New install -- no data


(earrame) #1

I have just installed piwik using Dreamhost’s ‘one-click-install’. I got the code from them in an email and put it before the tag. everything looks fine, but it is showing no data and the database pwik_log_visit is empty. Could someone please look at the code on seawingdesigns.com to see if I did something wrong? I just don’t have any other ideas.

Nevermind. It just started working today. Not sure why though.


(mrmark) #2

Congrats. I did the same thing and got nothing. So I installed the Wordpress plug in and still got nothing. Of course, the forums here are no real help. Just redirect to FAQ that really isn’t.

Starting to think the forums are pre loaded with staff and other shell people.

Would like to believe this works as well as “they” say but after dealing with faq, forums and other places for help and getting nothing. I am about to delete the whole thing

If anyone is really using this on a wordpress website, please let me know how to get it to work. really…

At least with Google and the other analytic s software, , they will tell you if its working or not…

[quote=earrame @ Apr 23 2010, 04:46 AM]I have just installed piwik using Dreamhost’s ‘one-click-install’. I got the code from them in an email and put it before the tag. everything looks fine, but it is showing no data and the database pwik_log_visit is empty. Could someone please look at the code on seawingdesigns.com to see if I did something wrong? I just don’t have any other ideas.

Nevermind. It just started working today. Not sure why though.[/quote]


(holch) #3

[quote=mrmark @ Apr 23 2010, 07:48 PM]Congrats. I did the same thing and got nothing. So I installed the Wordpress plug in and still got nothing. Of course, the forums here are no real help. Just redirect to FAQ that really isn’t.

Starting to think the forums are pre loaded with staff and other shell people.

Would like to believe this works as well as “they” say but after dealing with faq, forums and other places for help and getting nothing. I am about to delete the whole thing

If anyone is really using this on a wordpress website, please let me know how to get it to work. really…

At least with Google and the other analytic s software, , they will tell you if its working or not…[/quote]

Are you sure that Google will respond to your enquiry within one day? Ever tried that?


(vipsoft) #4

I’m not familiar with Dreamhost’s one-click install script. If it doesn’t set the PHP timezone, then you’ll have to set it.

http://piwik.org/faq/troubleshooting/#faq_58

Otherwise, I suggest trying out the 0.6-rc-1 release candidate.