New Install/New User

Hi there, I just downloaded and installed Piwik for the first time. Everything seemed okay except on System Check. It lists “o1.png” as missing. I skipped on through the installer thinking I could copy it over later.

However, after a ‘successful’ install none of the images are loading correctly.
I’ve uploaded using Cyberduck which uploads in Binary.
I’m running PHP 5.3/MySQL 5.1

I’ve tried reinstalling twice. From both Windows and Mac.
Any ideas?

Can you post a screenshot showing the problem?

I don’t have a screenshot. I tried a different FTP client (Transmit) and everything uploaded again just fine. When running system check it had a different file that was missing. It was a htaccess file in a sub directory (forgot which one).
I found the original and uploaded the missing file and everything checked out fine after that.
I don’t know the remedy, but I will say that I’m running this install in a cloud infrastructure. Don’t know if the cloud is messin with me or not. Oh well. Moving on.