Nach 0.6 update kein Webseiten hinzufuegen mehr moeglich


(Thomas1499) #1

Hallo,

ich habe gestern manuell (automatisch funktionierte nicht aufgrund irgendwelche ZIP Probleme) von der letzten Version
auf die 0.6 upgedatet.

Wenn ich jetzt neue Webseiten hinzufuegen will, schreibt er mir zwar "einstellungen gesichert"
jedoch uebernimmt er die Webseite nicht, fuehrt sie nicht in der Liste auf usw.

Jemand eine Idee?

Short translation in english:

After update to 0.6 it isn’t possible for me to add new websites.
He show me all infos, i put the new website inside, but after click on “save” there isn’t any change - no website added style_emoticons/<#EMO_DIR#>/sad.gif

Anybody ideas?


(Eukaryota) #2

Hallo Thomas,

[quote=Thomas1499 @ May 7 2010, 08:46 AM]After update to 0.6 it isn’t possible for me to add new websites.
He show me all infos, i put the new website inside, but after click on “save” there isn’t any change - no website added style_emoticons/<#EMO_DIR#>/sad.gif[/quote]
for saving new or editing existing websites (currency, time zone) you have to click on the green check on the outer right of the respective table row.

The button “save” only saves the global settings. Alas.

Viele Grüße
Michael


(Thomas1499) #3

I only have a save on the end of the config site.

In the near of the adding informations, there is nothing


(Eukaryota) #4

Hallo Thomas,

[quote=Thomas1499 @ May 7 2010, 10:41 AM]I only have a save on the end of the config site.

In the near of the adding informations, there is nothing[/quote]
you’re missing three columns:

the “check button”, the “abort button”, the “show tracking tag”.

[attachment=1161:piwik_websites.png]

Sorry, I have to ask… style_emoticons/<#EMO_DIR#>/wink.gif do you have a horizontal scroll bar at the bottom of the browser window where you can scroll to the right?

Viele Grüße
Michael


(Thomas1499) #5

style_emoticons/<#EMO_DIR#>/sad.gif correct, i didn’t have this 2 icons after the update…

I don’t know, why


(Eukaryota) #6

Hallo Thomas,

try updating to newest 0.6.1. If icons are still missing, try viewing those icons directly:

http : // YourPathToPiwik.de/plugins/UsersManager/images/edit.png
http : // YourPathToPiwik.de/plugins/UsersManager/images/ok.png

If these are shown maybe it’s a problem with access rights for the UserManager plugin. Then hopefully one of the developers knows how to cope with that… ich wäre dann mit meinem Latein am Ende. Sorry.

Viele Grüße
Michael


(Thomas1499) #7

Its not funny to make the next update, with more than 2000 files, manual style_emoticons/<#EMO_DIR#>/sad.gif

I try it, thx Michael

Und naechstesmal kannst ruhig auf deutsch antworten, wenn du deutsch sprichst style_emoticons/<#EMO_DIR#>/wink.gif gg


(Thomas1499) #8

Ok…update done 0.6.1.

Same problem / same error.

Than i looked the png’s … looks good (on the harddisc)

Than i copied the png lonley on the site - same problem (i don’t see it)

Than i test the direct link to the image -> picture error.

Changed the transfer from ASCI to bin BIN…

runs.

Thx again michael


(Eukaryota) #9

Hallo Thomas,

hätte ich ruhig machen können, doch welche Hilfe wäre das dann für einen Schweden, Mexikaner oder Inder, der das gleiche Problem hat? style_emoticons/<#EMO_DIR#>/wink.gif

Freut mich, wenn’s geklappt hat!

Viele Grüße
Michael


(vipsoft) #10

And this is why there’s a file integrity check to the updater. Was there no warning?