Method 'getPiwikVersion' does not exist


#1

After installing plugin WP-Piwik in my wordpress blog, filling API already I found this message:
Thanks for using WP-Piwik!
An error occured: The method ‘getPiwikVersion’ does not exist or is not available in the module ‘Piwik_API_API’. [Support]
Auto site configuration is enabled.
Tracking code insertion is disabled.

I don’t understand it.
How can I fix this?


(Matthieu Aubry) #2

Please update Piwik to the latest version ?