Maxmind-db / file integrity warning in Matomo 3.5.0


(Marc Hendry) #1

After upgrading to Matomo 3.5.0 a file integrity warning is issued for

vendor/maxmind-db/reader/autoload.php

Since this file is inside the archives provided for download by matomo.org, I suspect that this file was simply forgotten to be added to the list of non-suspicios files?


(Lukas Winkler) #2

Hi,

Exactly, but I think you can simply delete it.


(Stefan Giehl) #3

Correct. That file is not required and shouldn’t be included in future releases.