Matomo cloud - import GA keeps getting killed

I’ve setup everything according to the guide, but the job keeps getting killed after some time. Message says its due to long php process. I’ve manually restarted it several times already too.

As a test, i’ve only selected data of a month of a site with rather few visitors (< 500 sessions)

Any idea what’s causing this??

Hi @matomen ,

Could you please send us your Matomo Cloud subdomain via email to support (at) so that we can look into this?


Sent it last week by email!

Thanks support team, this was solved by updating the importer.

1 Like

Hi, I’m having this same issue. You say this was resolved by updating the importer. How does one update the importer on the cloud?

The cloud should be up-to-date…
If you encounter some problems on the cloud version, you can ask directly the support team, as they master the whole infrastructure…

Same issue here :face_with_diagonal_mouth:
I sent email to the support team.
I hope to have an answer soon.

cc @rstark

The update to the importer was done by the support team. Nothing you can do really but only contact them. Once they do, it was solved pretty quickly.


Thanks for the answer @matomen