Matomo >= 4 with MariaDB 10.1?

Hi everybody,

I want to ask, if I can updating Matomo from version 3.2 to >= 4 with a MariaDB 10.1 database? Is this compatible?

Best regards,
Longjogger

Hi,

It should most likely work, Matomo requires at least MySQL 5.5 which is older than MariaDB 10.1

1 Like