Matomo 3.8.0 doesn't see 3.8.1 update


(Greg Slepak) #1

Hi, our Matomo 3.8.0 installation isn’t showing the 3.8.1 update, and when I click “Check for Updates” it says “YOU ARE USING THE LATEST VERSION OF MATOMO!”.

What’s going on?