Les statistiques ne remontent pas


(keverg) #1

Bonjour à tous,

Je ne comprends pas ce qui se passe avec mon PIWIK.

Lorsque je fais des tests avec mon firefox, les stats remontent quand je décoche DoNotTrack mais pas quand je le recoche. Cette situation est normale car dans mon firefox, j’ai coché la case pour ne pas être pisté.

En revanche, quand je fais des tests depuis d’autres machines et avec d’autres navigateurs, avec ou sans DoNoTrack, je n’ai aucune statistique qui remonte.

J’ai fait une vérification du système dans la partie diagnostic de PIWIK et tout indique que ça devrait fonctionner.
Mon site est en https, mais j’avais fait les manips expliqué dans l’aide pour que ça fonctionne…

Merci pour votre aide.


(keverg) #2

Merci pour vos réponses…


(Matthieu Aubry) #3

Bonjour, voir la FAQ: Piwik doesn't track any visits and pages, and shows "There is no data for this report" in all reports. - Analytics Platform - Matomo

verifie que l’url dans ton code JS est correct


(keverg) #4

Bonjour,

Merci pour ta réponse.
C’est déjà fait et dans certains cas j’ai des visites qui remontent mais c’est très très rare.
C’est toujours quand je décoche DoNotTrack, mais normalement, cela devrait fonctionner aussi quand c’est coché puisque tous mes visiteurs n’utilisent pas la fonction pour ne pas être tracé dans leur navigateur…


(keverg) #5

Toujours aucune solution…


(Fabián Rodríguez) #6

Vérifie aussi que Javascript est activé et/ou qu’aucun autre module ne bloque le Javascript (uBlock, etc).