Invalid url for logo image

I have installed matomo with Docker. Initially I accessed it on a local port as localhost:8995. Subsequently I added an hostname and an nginx redirect. All seems fine a part from a small detail: the logo image has now the wrong address

< img src=“https://localhost:8995/misc/user/logo-header.png?matomo” alt=“Powered by Matomo” >

How can can I change this configuration option to replace localhost:8995 with my hostname?