Installationsroutine bei 2.4 fehlerhaft


#1

beim neuschreiben der config-ini z.b bei einem update kann piwik plötzlich nicht mehr mit sonderzeichen umgehen.

Zeichen wie ampersand usw werden in html umgeschrieben und verhindern damit zugriff auf die Datenbank