Installation


#1

Mon serveur est free. sur le quel est installé mysql 5.1.35. lorsque je démarre l’installation le message suivant apparait :
To run Piwik you need at least PHP version 5.1.3

Unfortunately it seems your webserver is using PHP version 4.4.3-dev.

Please try to update your PHP version, Piwik is really worth it! Nowadays most web hosts support PHP 5.1.3.

Piwik and Zend Framework require the SPL extension

It appears your PHP was compiled with --disable-spl. To enjoy Piwik, you need PHP compiled without that configure option.

je ne comprends pas. Pouvz-vous m’aider


(vipsoft) #2

http://piwik.org/faq/how-to-install/#faq_77