Installation does not start


#1

Hi,

I have a virtual server running Apache 2.2.27 and PHP 5.4.31. After I extract Piwik and copied the files to a folder at one of my websites, the installation page does not start. It just shows a page with ‘PIWIK # Open Source Web Analytics’. I also tried a previous version of Piwik (2.3.o) and this gave the same results. It must be some setting on my server I guess, but I do not know where to look for. Does anyone have experience with this?

https://www.hotelsandproperties.com/piwik


#2

try going into the piwik tmp folder and delelteing the contents. Also look at the php.ini and the memeory setting, try to up it higher than it is. try 256 megs as a setting but follow the syntax.


#3

Hi,

I emptied the tmp folder and set the following in the config/global.ini.php (I cannot find a php.ini), but I still got the same issue.

; Minimum adviced memory limit in php.ini file (see memory_limit value)
minimum_memory_limit = 256


#4

SOLVED!

I have raised the memory limit at my server directly.


#5

Can you describe how on your server you raised it.(Might help others in future) Also mark this Topic as solved if you wouldnt mind.

Thanks


#6

Login to cPanel WHM to manage your virtual server.

type ‘php’ in you search box and open the ‘PHP Configuration Editor’ and set ‘memory_limit’ to, in my case, 320M and save.

I do not see where to mark this topic as solved. Even when I search for the word ‘solved’ at this page, I only see the words we used in our messages, not an option check or so.